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s your computer running slow? Does it take forever for a window to open or for a file to copy? It may 

ōŜ ǘƛƳŜ ǘƻ Řƻ ǎƻƳŜ ǎǇǊƛƴƎ ŎƭŜŀƴƛƴƎΣ ƴƻ ƳŀǘǘŜǊ ǿƘŀǘ ǘƛƳŜ ƻŦ ǘƘŜ ȅŜŀǊ ƛǘ ƛǎΦ Lƴ ǘƘƛǎ ŀǊǘƛŎƭŜΣ LΩƳ ƎƻƛƴƎ ǘƻ 

outline the steps ǘƘŀǘ L ǘŀƪŜ ǿƘŜƴ L ŜƴŎƻǳƴǘŜǊ ŀ ŎƻƳǇǳǘŜǊ ǿƘƻǎŜ ƻǿƴŜǊ ŎƻƳǇƭŀƛƴǎ ǘƘŀǘ ƛǘΩǎ ǊǳƴƴƛƴƎ 

slow. Most of the time, these steps will bring the computer back to its former happy days. 

A few things to note before we get started: 

¶ If your computer is a couple of yeaǊǎ ƻƭŘΣ ǊǳƴƴƛƴƎ ǎƭƻǿΣ ȅƻǳ ǳǎŜ ƛǘ ŀ ƭƻǘΣ ŀƴŘ ȅƻǳΩǾŜ ƴŜǾŜǊ 

reloaded Windows since you bought it, you might consider a complete reinstall of Windows and 

all your programs. I usually recommend a complete reinstall annually for a moderately used 

system. This is beyond the scope of this article, though performing the steps here will improve 

things greatly. 

¶ We will not be deleting files willy-nilly. I tend to be very conservative when it comes to other 

ǇŜƻǇƭŜΩǎ ƳŀŎƘƛƴŜǎΦ L ƘŀǾŜ Ƴȅ ƻǇƛƴƛƻƴǎ ŀōƻǳǘ ǎƻŦǘǿŀǊŜΥ  ǿƘŀǘ ƛǎ ƎƻƻŘ ŀƴŘ ǿƘŀǘ ƛǎƴΩǘΣ ōǳǘ L ŘƻƴΩǘ 

lean on you unless you ask for it. I do have customers who have had repetitive problems that 

are caused by their bad habits. I let them know they can continue to pay me for maintenance, or 

they can retrain themselves to compute more safely. 

¶ ²ŜΩǊŜ ƎƻƛƴƎ ǘƻ ŀǎǎǳƳŜ ȅƻǳΩǊŜ ǳǎƛƴƎ ²ƛƴŘƻǿǎ ·tΣ ŀƴŘ ȅƻǳ ƘŀǾŜ ōŀǎƛŎ ƪƴƻǿƭŜŘƎŜ ƻŦ ƳƻǾƛƴƎ ŀ 

mouse around the screen, selecting, and deleting files. 
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¶ ItΩs a common misconception that simply having files and programs installed on your hard drive 

slows it down. What primarily causes the most problems are programs that are running that you 

donΩt know about, and Windows trying to keep track of things that it doesnΩt need to worry 

about anymore. It wonΩt do any good to uninstall a program like Office, just because it takes up 

space. Uninstall it if you donΩt use it, but donΩt limit yourself in terms of what you can do with 

your computer just because youΩre afraid that too many installed programs are slowing you 

down. This is also why I tell people to buy as much hard drive and memory as they can afford. If 

youΩre only using half of your available hard drive space and your computer is slow, itΩs not 

whatΩs installed on your hard drive thatΩs causing your problems. 

 

hYΣ ƭŜǘΩǎ ƎŜǘ ƎƻƛƴƎΦ ¢Ƙƛǎ ŜƴǘƛǊŜ ǇǊƻŎŜǎǎ ǳǎǳŀƭƭȅ ǘŀƪŜǎ ƳŜ ƛƴǎƛŘŜ ŀƴ ƘƻǳǊΣ ǘƘƻǳƎƘ ǘƘŀǘ Ŏŀƴ ŘŜpend on your 

ŎƻƳŦƻǊǘ ƭŜǾŜƭΣ ŀƴŘ Ƙƻǿ ŦŀǊ ƻǳǘ ƻŦ ǿƘŀŎƪ ȅƻǳǊ ƳŀŎƘƛƴŜ ƛǎΦ ²ŜΩƭƭ ƎŜǘ ƛǘ ōŀŎƪ ǳǇ ŀƴŘ ǊǳƴƴƛƴƎΣ L ǇǊƻƳƛǎŜΦ 

Follow the steps as outlined in this article. 

Run Windows Update 
 

t is important to keep Windows updated as much as possible. Since Windows is the most widely used 

Operating System in the world, it is also the biggest target for security issues. 

Microsoft currently issues updates on the second Tuesday of each month. The updates that you 

need to be the most concerned with are the Critical Updates. Generally, though, I would go ahead and 

install all of the available updates. 

If you are running Windows XP with Service Pack 2 (SP2), hopefully you have enabled your computer to 

automatically download updates.  

For our purposes here, we will check ²ƛƴŘƻǿǎ ¦ǇŘŀǘŜ ŜǾŜƴ ǘƘƻǳƎƘ ƛǘΩǎ ŀǎǎǳƳŜŘ ȅƻǳ ƘŀǾŜ ƛǘ ǎŜǘ ǘƻ 

automatic.  

To access Windows Update, go to Start>Programs and look for the Windows Update icon at the top of 

the Programs list. Click it, and you will get to the Microsoft website. It will look for available updates for 

your particular computer, and tell you what you need. As a rule, when offered the choice of Express or 

Custom Installs, I choose Custom. I then will select EVERY update that is suggested. There have been 

horror stories about updates causing problems, but I find those issues to be so few and far between.  

LΩǾŜ ƴŜǾŜǊ ƘŀŘ ŀ ǇǊƻōƭŜƳΦ aƛŎǊƻǎƻŦǘΩǎ ƴƻǘ ǇŜǊŦŜŎǘΣ ōǳǘ ǘƘŜȅΩǾŜ ōŜŜƴ ŘƻƛƴƎ ǘƘƛǎ ŦƻǊ ŀ ǿƘƛƭŜΦ 
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!ƭƭƻǿ ŀƭƭ ǘƘŜ ǳǇŘŀǘŜǎ ǘƻ ŘƻǿƴƭƻŀŘ ŀƴŘ ƛƴǎǘŀƭƭΦ bƻǘŜ ǘƘŀǘ ƛŦ ȅƻǳ ƘŀǾŜƴΩǘ ǳǇŘŀǘŜŘ ƛƴ ŀ ǿƘƛƭe, this can take a 

while, especially if you only have dial-up access to the Internet. You also need to be aware that it may 

take multiple cycles of running the Updates, rebooting, and going back to Windows Update before you 

ƎŜǘ ŜǾŜǊȅǘƘƛƴƎ ǘƘŀǘΩǎ ŀǾŀƛƭŀōƭŜ to you. Keep going back to Windows Update until it tells you that there 

are no updates available for you. 

 

Run a Spyware and Adware scan 
 

f you havenôt already done so, download and install Ad-Aware by Lavasoft. Go to 

http://www.lavasoftusa.com/ and look for the free version of the software to download it. For 

instructions on how to install and use Ad-Aware, visit my article here: 

http://ntxtech.com/security_spyware2.htm 

If you have used this program before, weôll just touch on the high points. 

1. Make sure the program has the latest updates. That procedure is also found in my article 

referenced above. 

2. After you receive the results of the scan, check EVERY item it finds, and delete them. 

I have also recommended Spybot and several paid anti-spyware programs. You can also run these, since 

no one spyware program catches every threat. But most of the time, if I work on a computer that has 

none of these installed, I just use Ad-Aware and find that performance is greatly improved. Any further 

scanning is icing on the cake.   Mmmmmmécakeé 

Show Hidden Files 
 

n an effort to protect you from yourself, Microsoft put a feature in Windows that will hide files from 

you. This is to keep you from deleting something you shouldn't, and on the surface, sounds like a 

good idea. However, in this day of increased security awareness, having hidden files can cause some 

ugly problems. One of these problems is that Windows will hide file extensions. 

File extensions are the three letters after a period in a file name; for example: Windows.exe. The EXE in 

that example is the file extension. That is what tells windows what to do with that file. EXE is an 

executable, like a program; JPG is a type of image, etc. 

The problem comes when you do something like open a picture attached to an email. 

I 
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NEVER open an attachment to an email unless you ABSOLUTELY know that it's coming from the person 

who sent it to you!!! 

{ƻǊǊȅ ŀōƻǳǘ ǘƘŀǘΦ L ǿŀǎ ǊŀƴǘƛƴƎΧ !nyway, if you receive and try to open an attachment that is named 

prettygirl.jpg, and your extensions are hidden, that file name could actually be prettygirl.jpg.exe. That 

means that instead of a picture, the file is actually a program, and if you click it to open it, you will have 

a program run instead of looking at a picture. If you get a virus or a trojan, it's your fault, because you 

invited it in.  

I get $30.00 an hour to fix your machine... 

For our purposes in this article, we want to see our hidden fƛƭŜǎ ŀƴŘ ǳƴƘƛŘŜ ƪƴƻǿƴ ŦƛƭŜ ŜȄǘŜƴǎƛƻƴǎΦ ¢ƘŀǘΩǎ 

ōŜŎŀǳǎŜ ŀ ƭƻǘ ƻŦ ǘƘŜ ǘŜƳǇƻǊŀǊȅ ŦƛƭŜǎ ǿŜ ŀǊŜ ƎƻƛƴƎ ǘƻ ŘŜƭŜǘŜ ŀǊŜ ƛŘŜƴǘƛŦƛŜŘ ōȅ ²ƛƴŘƻǿǎ ŀǎ άƘƛŘŘŜƴέΦ 

1. Click Start > My Computer. 

2. Go to Tools (in the very top row of the window) > Folder Options. You will have a window with tabs 

across the top. 

3. Select the View tab. 

4. Find the folder labeled Hidden Files 

and Folders. Check the option to 

Show hidden files and folders. Then 

uncheck the box next to Hide 

extensions for known file types and 

Hide protected operating system 

files(Recommended) 

  

5. You will get a warning message 

from Windows. Go ahead and click 

Yes in that message. 

 

6. Click Apply, and then OK.  
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You will then see all kinds of files in your folders and maybe on your desktop, that you have never seen 

ōŜŦƻǊŜΦ ¢ƘŜȅ ǿŜǊŜ ŀƭǿŀȅǎ ǘƘŜǊŜΣ ²ƛƴŘƻǿǎ Ƨǳǎǘ ŘƛŘƴΩǘ ǿŀƴǘ ȅƻǳ ǘƻ ƪƴƻǿ ŀōƻǳǘ ǘƘŜƳΦ 

 

Reboot Windows in Safe Mode 
 

afe mode is a "basic mode" where Windows runs the minimum files to operate, with nothing 

running in the background. I recommend doing these procedures in Safe Mode, because you can 

try to delete temp files while Windows is running normally, and you may get a lot of notices that 

ǘƘƛǎ ŦƛƭŜ ƻǊ ǘƘŀǘ ŎŀƴΩǘ ōŜ ŘŜƭŜǘŜŘ ōŜŎŀǳǎŜ ƛǘΩǎ ƛƴ ǳǎŜ ōȅ ŀƴƻǘƘŜǊ ǇǊƻƎǊŀƳΦ ¢Ƙƛǎ Ŏŀƴ ƎŜǘ ǊŜŀƭƭȅ ŦǊǳǎǘǊŀǘƛƴƎΦ 

Doing this in Safe Mode allows you to delete most if not all of the temp files, because very little is 

running in Windows. 

1. Reboot the computer, either by going to Start>Turn Off Computer>Restart, or by starting the 

computer with the power switch (if the computer is shut down). Immediately after the initial boot 

ǎŎǊŜŜƴ ǎƘƻǿǎ ǳǇ όǎŀȅƛƴƎ ά5Ŝƭƭέ ƻƴ ŀ 5Ŝƭƭ ŎƻƳǇǳǘŜǊΣ ŦƻǊ ŜȄŀƳǇƭŜύΣ ǎǘŀǊǘ ǊŀǇƛŘƭȅ ǇǊŜǎǎƛƴƎ ǘƘŜ Cу ƪŜȅΦ  

2. A menu will show up with a list of choices. Select (using the arrow keys on the keyboard) Safe Mode. 

Press Enter on your keyboard. 

 

  

3. Press Enter at the next screen, which shows 

your operating system.  

 

S 
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bh¢9Υ !ǘ ǘƘƛǎ ǇƻƛƴǘΣ ȅƻǳΩƭƭ ǎŜŜ ŀ ǎŎǊƻƭƭƛƴƎ ƭƛǎǘ ƻŦ ŦƛƭŜǎΦ 5ƻƴΩǘ ōŜ ǎŎŀǊŜŘΦ ¢Ƙƛǎ ƛǎ ǿƘŀǘ ƭƛǘǘƭŜ ōƛǘ ²ƛƴŘƻǿǎ 

needs to load in order to run.  

 

 

 

 

4. During the start, the Windows Login screen 

will show. You can select your username here. 

 

 

 

 

 

 

  

When the startup is complete, a confirmation message will appear stating that Windows is running in 

Safe Mode. You can click Yes here.  

 

Depending on the settings you have for your computer, the display may appear larger than normal, and 

with weird colors. This is because the video drivers did not load, and is part of the Safe Mode 

experience. 
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Delete Temp Files 
 

very time some programs are run, they create temp files that are stored in one of several 

locations on the hard drive, but there are two locations which concern us the most: the 

Documents and Settings directory, and the Windows Temp folder. These temp files are just that: 

temporary. When the program is closed, the temp file is left behind. Any benefit that we derive from 

leaving these files on the hard drive is lost by the effect that the accumulation of these files will have on 

the system. After enough files are collected, Windows will simply begin to slow down. 

There are two locations in Windows XP that contain temp files: in the Documents and Settings folder, 

and in Windows\Temp. 

1. Click Start > My Computer. 

2. Click C: drive. 

 

  

3. Click Documents and Settings. 

E 
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4. Click the folder with the user name that you are using. If you have given the computer a name like 

άWƻŜΩǎ /ƻƳǇǳǘŜǊέΣ ǘƘŜƴ ǘƘŀǘ ƴŀƳŜ ǿƻǳƭŘ ŀǇǇŜŀǊ ƛƴ ǘƘƛǎ ƭƛǎǘΦ CǊƻƳ ƴƻǿ ƻƴΣ ǿŜ ǿƛƭƭ ǊŜŦŜǊ ǘƻ ǘƘƛǎ ŦƻƭŘŜǊ ŀǎ 

username. 

 

  

NOTE: If there are several users on this computer, and they have sepaǊŀǘŜ ǳǎŜǊ ŀŎŎƻǳƴǘǎΤ ƛΦŜΦ WƻŜΩǎ 

/ƻƳǇǳǘŜǊΣ ŀƴŘ WƻŜΩǎ ǿƛŦŜ aŀǊȅ Ƙŀǎ aŀǊȅΩǎ /ƻƳǇǳǘŜǊΣ ǘƘŜǊŜ ǿƛƭƭ ōŜ ǘŜƳǇ ŦƛƭŜǎ ƛƴ ŜŀŎƘ ƻŦ ǘƘƻǎŜ ǳǎŜǊ 

accounts in Windows XP. ¸ƻǳΩƭƭ ƴŜŜŘ ǘƻ ƴŀǾƛƎŀǘŜ ǘƻ ŜŀŎƘ ŦƻƭŘŜǊ ǎŜǇŀǊŀǘŜƭȅΦ 

5. Find the folder named Local Settings and click it. 
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6. Click the Temp folder. 

 

  

LŦ ȅƻǳ ƘŀǾŜƴΩǘ ŘƻƴŜ ŀƴȅ ŎƭŜŀƴ-up prior to this, there are probably hundreds ƻŦ ŦƛƭŜǎ ƛƴ ƘŜǊŜΦ ¸ƻǳ ŘƻƴΩǘ 

need any of them. 
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¦Ǉ ŀǘ ǘƘŜ ǘƻǇ ƻŦ ǘƘŜ ǿƛƴŘƻǿΣ ǿƘŜǊŜ ƛǘ ǎŀȅǎ άCƛƭŜ  Edit  ±ƛŜǿΧέŜǘŎΦΣ ŎƭƛŎƪ Edit, then Select All. All of the 

files in that folder will be highlighted. Take a deep breath, and click File > Delete, or you can simply press 

the Delete key on your keyboard. You will be asked if you are sure you want to send the gazillions of files 

to the Recycle Bin. Click Yes. There will be a progress bar, and eventually, all the files will go away. 

²ƘŜǿΗ DƻƻŘ ƧƻōΦ ¸ƻǳΩǊŜ ƘŀƭŦǿŀȅ ǘƘŜǊŜΣ ŀƴŘ LΩƭƭ ōŜǘ ǘƘŀǘ ǘƘŜ ƳŀŎƘƛƴŜ ƛǎ ǎǘŀǊǘƛƴƎ ǘƻ ƳƻǾŜ ŀ ƭƛǘǘƭŜ ŦŀǎǘŜǊ 

ŀƭǊŜŀŘȅΦ ¢ŀƪŜ ŀ ōǊŜŀƪΣ ŀƴŘ ǿŜΩƭƭ ƳƻǾŜ ƻƴ ǘƻ ǘƘŜ ƻǘƘŜǊ ƭƻŎŀǘƛƻƴ ǿƘŜǊŜ ȅƻǳ ǿƛƭƭ ƭƛƪŜƭȅ ƘŀǾŜ ǘŜƳǇ ŦƛƭŜǎΦ LΩƭƭ 

ǿŀƛǘΧ 

¢Ƙŀǘ ǿŀǎ ŦŀǎǘΦ hYΣ ƭŜǘΩǎ Ǝƻ ǘƻ ǘƘŜ ²ƛƴŘƻǿǎ ¢ŜƳǇ ŦƻƭŘŜǊΦ DŜǘǘƛƴƎ ǘƘŜǊŜ ƛǎ ƘŀƭŦ ǘƘŜ ŦǳƴΦ 

1. Assuming that you are still in the C:\Documents and Settings\username\Local Settings\Temp folder, 

look for the "Up" icon. It looks like this: 

 

нΦ /ƭƛŎƪ ǘƘŀǘ ά¦Ǉέ ƛŎƻƴ fourΣ Ŏƻǳƴǘ ΨŜƳΣ п ǘƛƳŜǎΦ !ǎ ȅƻǳ Řƻ ǘƘŀǘΣ ȅƻǳ ǿƛƭƭ ƴƻǘƛŎŜ ǘƘŀǘ ȅƻǳǊ ŘƛǊŜŎǘƻǊȅ 

structure that is displayed will step up, and that after the fourth time hitting that button, you should be 

back at the root of the C: drive. If the address bar says something other than C:\, you can either continue 

up or, if you are back at My Computer, click the C: drive again to get back to where you belong. 
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3. In the C: drive, click the Windows folder. 

 

  

 

 

4. The folders in Windows should be in 

alphabetical order. Look for and click on the 

Temp folder. 

 

 

 

 

 

  

5. Using the same technique as before, select Edit, then Select All. All of the files in that folder will again 

be highlighted. click File > Delete, answer Yes, and they will be deleted. 
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¢ƘŜǊŜΩǎ ƻƴŜ ƳƻǊŜ ǎŜǘ ƻŦ ǘŜƳǇ ŦƛƭŜǎ ǿŜ ƴŜŜŘ 

to get rid of. When you get back to 

c:\²ƛƴŘƻǿǎΣ ȅƻǳΩƭƭ ǎŜŜ ƭƻǘǎ ƻŦ ŦƻƭŘŜǊǎ ŀǘ ǘƘŜ 

very head of the line where the file names 

are blue, and begin with $ (a dollar sign). 

These files are the uninstall files for your 

Windows Updates. If your computer is 

running fine, you can safely delete these. 

Just manually select them all and delete 

them. 

NOTE: DO NOT use the Edit>Select All 

command we have used previously. These 

files are included in your main Windows 

ŦƻƭŘŜǊΣ ŀƴŘ ǿŜ ŘƻƴΩǘ ǿŀƴǘ ǘƻ ŘŜƭŜǘŜ 

ŀƴȅǘƘƛƴƎ ōŜǎƛŘŜǎ ǿƘŀǘ ǿŜΩǊŜ ŀŦǘŜǊΦ {ƻ ǎŜƭŜŎǘ ǘƘŜ ŦƛƭŜǎ ōȅ ǎŜƭŜŎǘƛƴƎ ǘƘŜ ŦƛǊǎǘ ƻƴŜΣ ƘƻƭŘƛƴƎ ǘƘŜ {ƘƛŦǘ ƪŜȅΣ ŀƴŘ 

selecting the last one. This is a keyboard shortcut to select all files inclusive of the first and last ones you 

clicked. You can review Selecting by going here: http://ntxtech.com/basics_draganddrop.htm 

¢ƘŀǘΩǎ ƛǘ ŦƻǊ ǘƘŜ Ƴŀƛƴ ¢ŜƳǇ ƛǘŜƳǎ ƻƴ ȅƻǳǊ ƘŀǊŘ ŘǊƛǾŜΦ ¸ƻǳ Ŏŀƴ ƴƻǿ ŎƭƻǎŜ ŀƴȅ ǿƛƴŘƻǿǎ ǘƘŀǘ ŀǊŜ ƻǇŜƴ ōȅ 

ŎƭƛŎƪƛƴƎ ǘƘŜ ά·έ ƛƴ ǘƘŜ ǳǇǇŜǊ ǊƛƎƘǘ-hand corner of each one. 

 

Empty the Recycle Bin 
 

ǾŜƴ ǘƘƻǳƎƘ ŀƭƭ ǘƘŜǎŜ ŦƛƭŜǎ ǿŜ ŘŜƭŜǘŜŘ ŀǊŜ άŘŜƭŜǘŜŘέ ŀǎ ŦŀǊ ŀǎ ²ƛƴŘƻǿǎ ƛǎ ŎƻƴŎŜǊƴŜŘΣ ǘƘŜȅ ŀǊŜ ǎǘƛƭƭ 

on your hard drive. Windows just flags those locations as being available for over-writing. To 

achieve the full benefit of all this work, you should empty the Recycle Bin. It is perfectly OK, 

though, to wait until you restart the computer normally and make sure everything works OK before you 

empty the Bin. Just make sure to do it at some point. 

 

Control Your Start-Up Programs (MSCONFIG) 
 

E 

http://ntxtech.com/basics_draganddrop.htm
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ave you taken a look at the System Tray, in the lower right corner of your screen, down by the 

clock? Are there a lot of icons there? Do you know what they all are? 

 

These are some of the programs that are running on your system. You probably didn't start them by 

hand, but they are items that are running in the background. Many of these are valid, like your Anti-

Virus or CD burning software. Some of these are also advisories from Windows; for example, Windows 

Update may be running in the background. 

A lot of the time, however, these programs are unnecessary, and are using up system resources that 

could be better used by programs that you want to run. Who's in charge here, anyway? Many programs 

assume that you want them running all the time, so they will be faster to come up when you need them. 

But in this day of faster computers, you won't see much of a difference if you just start a program by 

hand. 

We will look at how to control what programs will automatically start at boot-up (when Windows 

starts). 

With your computer up and running, do the following. Note that if you are performing other tasks, you 

will need to save your work, since this process will eventually require a reboot.  

1. Go to Start>Run. 

 

  

2. In the command line type msconfig, then click OK.  

H 
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3. Click the Startup tab.  

 

 4. You will see a list of items with checkboxes. These are the items that start when Windows starts. 

Uncheck what you want to disable, then click Apply and OK. It is important to note that these can be 

somewhat cryptic (this is Microsoft: what else is new). None of these are essential programs. In other 

words, you can uncheck anything in this list, and it won't keep Windows from safely starting. However, 

software like your anti-virus is listed in here, so if you disable something, a desired program may not 

work. If that happens, you can always come back to this point and re-enable the software.  
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WHAT PROGRAMS SHOULD I DISABLE? 

There are several times that you would want to disable a start-up program, but most of the time it's a 

case of controlling software that automatically assumes you want it to run all the time. Some software 

runs so that it will appear faster when you actually want to use it. Photo software that comes with a 

camera is a good example. Yet if you want to use the software, you can start it up manually, and shut it 

down when you're done. Personally, I disable some updaters that automatically look for program 

updates, and photo and audio software. I also disable or even uninstall software that comes from the 

computer manufacturer. There's nothing they can offer you that regular maintenance and Windows 

Updates can't.  

 

5. After you click OK, you will get a box asking you to restart. 

You can click Restart to do so right away, or you can click Exit 

Without Restart if you want to do so later.  

 

Restart Your Computer Normally 
 

Keep in mind that we are still in Safe Mode, after doing all our maintenance tasks. This is the time when 

we can restart. So you can either select Restart in the previous System Configuration window, or you can 

click Exit Without Restart and restart your computer the normal way, through the Start button. 
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After the computer restarts, the System 

Configuration Utility window will come up. 

Check the checkbox and click OK. Until you 

make another change, you won't see this 

message again. This is just a confirmation 

that you have made changes to the startup 

routine. 

 

 

These are the procedures that I use whenever I am called to work on a slow computer. Most of the time, 

I can walk away from the machine seeing a marked improvement in performance. 

There are always other issues that can arise, like slow or balky software (Norton Internet Security, but I 

donΩt want to name names), or hardware issues like trying to run new programs on an old computer. 

And even new computers need to have this done. I never settle in to work with a new computer until I 

uninstall the garbage I donΩt want, and I run MSCONFIG to disable the automatic startup of programs 

that I still want. 
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